Google Cloud Down
Incident Report for Nectir
Postmortem

During this time there was an outage with Google Cloud Networking, Google Cloud Engine, and Google Kubernetes Engine. Status page can be found here: https://status.cloud.google.com/ . This caused production workspaces to drop all connections. Google has now fixed the issue, and there should not be any more problems now. Thank you for your patience!

Posted May 05, 2021 - 10:40 PDT

Resolved
This incident has been resolved.
Posted May 04, 2021 - 21:30 PDT
Investigating
We are currently investigating an issue with our servers.
Posted May 04, 2021 - 18:03 PDT
This incident affected: Nectir Workspace.